ABS Bendix

Tematy w trakcie przenoszenia do odpowiednich dzialow
kicer
Nowy użytkownik
Posty: 1
Rejestracja: 20 paź wt, 2020 8:35 pm
Numer Gadu-gadu: 0

ABS Bendix

Post autor: kicer » 20 paź wt, 2020 8:51 pm

Witam,

Od razu przepraszam że nie ten model, ale system abs widzę jest podobny i może któryś z użytkowników spotkał się z takim problemem z jakim ja staram się wygrać.

Staram się usprawnić system ABS w zabytkowym (na zółtych blachach) Peugeocie (tak wiem... Ale naprawde nie mogę znaleźć forum 605 w wersji pl) 605, opanowałem już elektryczną pompę wspomagania hamulców. I kilka innych usterek elektrycznych tego układu (wymieniłem kostki na zasilaniu zaworów w rozdzielaczu ABS) ale wciąż wracają mi błędy 33, 34, 35, 41 co jest niby błędem niepopranego sygnału z czujników abs. Ale jak to możliwe że z 4 na raz. Za każdym razem przy pokonywaniu łuków, pojawia się kontrolka awarii ABS, na prostej gaśnie. Rezystancja każdego z czujników to ok 1200 ohm. Nie mam niestety dostępu do oscyloskopu aby sprawdzić sygnał z czujników ale patrząc że na prostej jest ok to myślę że czujniki są ok.

Co jeszcze może być powodem zapisywania tych czterech będów?

Dziękuję za wszelką pomoc. Sory jak popełniłem jakiś błąd.

Marcus
Nowicjusz
Posty: 33
Rejestracja: 05 gru czw, 2019 9:35 pm
Posiadany PUG: 205 1,9 GTI CDK2
Numer Gadu-gadu: 0
Lokalizacja: Oleśnica k/Wrocławia

Re: ABS Bendix

Post autor: Marcus » 02 gru śr, 2020 10:03 pm

Zaglądałeś kolego pod ten adres?

http://p605.pl/wwwnowa/warsztat_1.php

nie wiem na ile Ci to pomoże, ale zawsze to jakaś serwisówka do ABR.

Mój ABS na szczęście po podłączeniu do oryginalnego komputera dał się skutecznie zresetować i zaczął działać bez sypania błędami z kapelusza. Resetowanie poprzez zwieranie kostki do masy niczego nie dawało.

ODPOWIEDZ