Gdzie czujnik od wentylatora ?

Tematy w trakcie przenoszenia do odpowiednich dzialow
Awatar użytkownika
Sebek
Peugeot 205 Master
Posty: 4149
Rejestracja: 14 lip śr, 2004 9:14 am
Posiadany PUG: 1.4 Xsi ; A4 Avant ; Honda CBF
Lokalizacja: Warszawa
Kontakt:

Post autor: Sebek »

no właśnie widze :lol:
Audi A4 Avant
Honda CBF


Dostęp do części do wszystkich marek!!!

mail: sebastian.andrzejewski@szewczykvw.pl
domel
Uzalezniony
Posty: 505
Rejestracja: 24 paź pn, 2005 9:13 pm
Posiadany PUG: 1,8D 92r
Numer Gadu-gadu: 0

Post autor: domel »

ERA pisze:domel!!
Jak wykręcisz czujnik wetyla z chłodnicy to płyn Ci się wyleje do tego poziomu.
Ale zanim to zrobisz zdejm wtyk z czujnika ma on trzy przewody, po jednym na
wentylator i plus 12V. Wyczaj kontrolką który jest plus i zewrzyj go po kolei z przewodami bocznymi powinny Ci się włączyć wentylki! tzn że jest z instalacją
OK! sprawdzenie czujnika to już "pryszcz"

powodzenia :W
Na środkowym pinie wtyczki mam 12V (tylko nie pamiętam czy +12 czy -12V :) ). Jak wcześniej pisałem, zwieranie wtyczki nie załącza wentylka. Czy ktoś może pokazać prosty schemacik jak idą te przewody. Czy te boczne piny idą wprost do wentylatora czy jest jakiś przekaźnik ? Jeśli tak to gdzie jest :). Prosze o proste wyjaśnienie (mam pojęcie o elektrotechnice/elektonice) jak to działa i gdzie idą przewody.
Aha mam tylko jeden wentyl mimo, że jest miejsce na dwa.
Czyżby montowali tylko jeden w dizelkach czy ktoś kiedys zdemontował ?

Tak sobie myśle, że miałem działający układ wentylka, ale ponieważ przez 2 lata jeżdzenia nigdy się on nie włączył (nawet latem) to stwierdziłem, że jest cos nie tak i jak zaczęłem się tym bawić to stwierdziłem, że wentyl kreci po podpięciu pod akumulator, zwarcie wtyczki załączyło wentylator, więc padło na czujnik, który okazał się sprawny- we wrzątku. Z tego wynika, że miałem wszystko sprawne, ale coś zepsułem w trakcie naprawy :). Pewnie któryś przewód/styk.[/url]
Awatar użytkownika
Paweł
Junior
Posty: 198
Rejestracja: 15 sie pn, 2005 10:23 pm
Posiadany PUG: 205 Diesel '92 - 1,9 SRD (XUD9)
Numer Gadu-gadu: 46077
Lokalizacja: Nowy Sącz

Post autor: Paweł »

Przeglądnij sobie schemat elektryczny z książki Etzolda. Też mam diesel'a i są 2 wentylatory i wydawało mi się, że coś mam zepsute, bo nie słyszałem przez kilka lat jak pracują - pracują sporadycznie, krótko i bardzo cicho. Kiedy popracowały chwilkę po wyłączeniu stacyjki to pomyślałem, że wtedy się popsuły.
205 Diesel '92 - 1,9 SRD (XUD9Y)
wilkinson
Nowicjusz
Posty: 76
Rejestracja: 07 cze śr, 2006 2:50 pm
Posiadany PUG: obecnie żaden (kiedyś Look 1,1 3d)
Numer Gadu-gadu: 0
Lokalizacja: Jędrzejów

Post autor: wilkinson »

"pracują sporadycznie, krótko i bardzo cicho"

To prawdziwe szczęście, u mnie pracuje często i głośno, ale 350 tys. na zegarku nie da się ukryć. Po zimie wentylator trzeba popychać ręcznie bo się zapieka- starość. 8)
taka jest moja koncepcja, tak ja to widzę.....
ERA
Nowicjusz
Posty: 30
Rejestracja: 10 cze sob, 2006 9:45 am
Numer Gadu-gadu: 0
Lokalizacja: Radomsko
Kontakt:

Post autor: ERA »

domel!! witam
Na moją wiedzę to dizle zawsze mają dwa wentyle.

W pierwszej części piszesz że zwarcie wtyku nie załącza wentyla, a później piszesz
że zwarcie wtyczki załączyło wentyl i czujnik jest dobry. To jaki jest stan na teraz
a 12V na wtyku to zawsze + :shock: Napisz to bardziej jednoznacznie - będziemy
myśleć. A wentyle chodzą naprawdę cicho :roll:

pozdrawiam :W
peugeot 205 zibi
Awatar użytkownika
MILO.
Nowicjusz
Posty: 91
Rejestracja: 23 cze czw, 2005 10:22 pm
Posiadany PUG: 306 GTI6
Numer Gadu-gadu: 0
Lokalizacja: Rybnik
Kontakt:

Post autor: MILO. »

u mnie także pracuje często i głośno, mysle ze wymiana czujnika zalatwi sprawe... ale na razie inne czesci w moim bolidzie wymieniam ;)
domel
Uzalezniony
Posty: 505
Rejestracja: 24 paź pn, 2005 9:13 pm
Posiadany PUG: 1,8D 92r
Numer Gadu-gadu: 0

Post autor: domel »

ERA pisze:domel!! witam
W pierwszej części piszesz że zwarcie wtyku nie załącza wentyla, a później piszesz
że zwarcie wtyczki załączyło wentyl i czujnik jest dobry. To jaki jest stan na teraz
a 12V na wtyku to zawsze + :shock: Napisz to bardziej jednoznacznie - będziemy
myśleć. A wentyle chodzą naprawdę cicho :roll:

pozdrawiam :W
trzeba dokładnie czytać ze zrozumieniem ;)
Stan na dziś: czujnik dobry(styka we wrzątku), wentyl dobry (kręci od 12V), na wtyczce jest 12V, ale po zwarciu wtyczki wentyl nie kręci (KIEDYŚ KRĘCIŁ ). Czyli coś z przewodami.
Wypowiadałem się juz na temat schamtów z Etzolda więc takie porady to zostawcie dla siebie :).
A pytanie jest proste jak drut. Gdzie idą przewody z wtyczki czujnika i jak to działa ??
Środkowy to wiem, że jest podłaczona do 12V, ale gdzie 2 pozostałe.
Ida na jakieś przekaźniki ? gdzie one są ? jakie wiązki i gdzie ?
Jak będę to wiedział to sobie sam już poradzę (naprawiło sie juz niejedno bardziej skomblikowane urządzenie RTV/AGD :) ).
ERA
Nowicjusz
Posty: 30
Rejestracja: 10 cze sob, 2006 9:45 am
Numer Gadu-gadu: 0
Lokalizacja: Radomsko
Kontakt:

Post autor: ERA »

Witam!!

Przewody z wtyku idą do skrzynki z przekaźnikami jest ona powieszona obok
prawego reflektora (stojąc przodem do maski) czarne pudełko przykręcone śrubą
bez łba, po otwarciu puszki będą dwa zielone przekaźniki lub jeden,ja mam dwa
bo są dwa wentyle. Sprawdź przekaźniki czy "tykają" jeśli zwierasz wtyk.
jeśli nie to podmień przekaźnik na taki sam, wydaje mi się że to będzie "to"

odezwij się :W
peugeot 205 zibi
domel
Uzalezniony
Posty: 505
Rejestracja: 24 paź pn, 2005 9:13 pm
Posiadany PUG: 1,8D 92r
Numer Gadu-gadu: 0

Post autor: domel »

ERA pisze:Witam!!

Przewody z wtyku idą do skrzynki z przekaźnikami jest ona powieszona obok
prawego reflektora (stojąc przodem do maski) czarne pudełko przykręcone śrubą
bez łba, po otwarciu puszki będą dwa zielone przekaźniki lub jeden,ja mam dwa
bo są dwa wentyle. Sprawdź przekaźniki czy "tykają" jeśli zwierasz wtyk.
jeśli nie to podmień przekaźnik na taki sam, wydaje mi się że to będzie "to"

odezwij się :W
W puszce miałem dwa zielone przekaźniki. Oba są sprawne i załączają obwody po podaniu napięcia. Jak zwieram obwód który powinien być jest załączany przekaźnikiem wszystko działa (wentyl kręci). Mój problem leży w tym, że na przekaźnik nie jest podawane 12V, które ma go załączać. Widocznie obwód idacy od termowłącznika , lub akumulatora ma przerwę ale jak znajdę czas dojdę który. Na środkowym pinie przewodu od termowłacznika mam -12V.
Mam podejrzenia, że te -12V idzie na przekaźnik, ale +12V z akku nie ma. Poprowadzić sobie jakiś przwód od linii +12V ? A może jest gdzieś bezpiecznik ? Bo widać tam tylko gruba wiązkę która gdzieś biegnie pewnie idzie na akumulator.

Wykumałem, że jeden zielony przekaźnik załącza wentyl na bieg wolny (słabe chłodzenie) a drugi na maxymalne obroty. To własnie na tym pierwszym biegu wentyl jest słabo słyszalny, bo na drugim jest niezły hałas

PS. Przy okazji testów zrobiłem małe zwarcie. Szybko zaczeło sie jarać i dużo dymu. Szczęście, że nic sie nie stało, tylko w jednym przewodzie izolacja się trochę nadtopiła, ale przewód nie stopił :). Ale szybko zareagowałem i zamachem ręki rozłączyłem 8).
Żeby nie było mam upr. SEP 1kV :lol:
ERA
Nowicjusz
Posty: 30
Rejestracja: 10 cze sob, 2006 9:45 am
Numer Gadu-gadu: 0
Lokalizacja: Radomsko
Kontakt:

Post autor: ERA »

Witam !!

Domel, moja rada sprawdź jeszcze raz czujnik wykręć z chłodnicy i do gara z
gorącą wodą, ale podłącz miernik, nie na słuch bo może być taki "myk" że
będzie psztykał, ale nie załączał. :(

pozdrawiam :W
peugeot 205 zibi
domel
Uzalezniony
Posty: 505
Rejestracja: 24 paź pn, 2005 9:13 pm
Posiadany PUG: 1,8D 92r
Numer Gadu-gadu: 0

Post autor: domel »

ERA pisze:Witam !!

Domel, moja rada sprawdź jeszcze raz czujnik wykręć z chłodnicy i do gara z
gorącą wodą, ale podłącz miernik, nie na słuch bo może być taki "myk" że
będzie psztykał, ale nie załączał. :(

pozdrawiam :W
No bez przesady, czujnik był sprawdzany dwa razy we wrzątku miernikiem, bo na słuch to sobie można ... :) Czujka 100% sprawna.

Z wczorajszych pomiarów doszedłem, że (przyda sie jak ktos będzie sam naprawiał) :

Na obu przekaźnikach - pin2 czyli kable zielony i biały mam minus 12V a powinno być plus 12V.
Kable zielony i biały nie maja przerwy i styki ok, a prowadzą one do termowłącznika.
Na termowłączniku są 3 kable: czerwony, zielony, biały.
Na czerwonym winno być +12V a załączenie termowłącznika powoduje podanie tego napięcia na kabel zielony lub biały a przez to zalączenie przekaźnika od wentylatorów.

Krótko mówiąc na czerwonym kablu termowłacznika który idzie do puszki zaraz obok przekaźników mam -12V a wynika że ma być +12V.
Jak w puszcze przekaźników rozłączam wtyczkę do tego czerwonego przewodu i podaje tam napięcie +12V to wszystko działa jak należy czyli zwarcie na termowłączniku daje napięcie na przekaźnik i załącza wentylator.

Z jakiegoś powodu w tej puszcze przekaźników (wtyczka czerwona, kabel czerwony ) nie pojawia mi sie +12V tylko -12V (masa).
Może ktoś wie gdzie dalej prowadzi wiązka ?? (czyżby do kabiny do głównego miesca gdzie sa bezpieczniki itd ).
Na drobrą sprawę wystrczy że wziałbym kawałek kabla, rozłaczył ta czerwona wtyczkę i tam na czerwony kabel podał +12V przez bezpiecznik i wszystko będzie mi działać, no ale taka prowizorka z wiszącymi kablami nie za bardzo mi odpowiada ;)

Myśle, że mały schemacik rozjaśni co nieco (uwaga !!! niebieski kolor koło wtyczki, czarny i czerwony przy wentylatorze nie oddają kolorów jakie są w rzeczywistości w aucie na przewodach)

Kolory od termowłącznika takie same jak na rysunku
Załączniki
sterowanie_wentylatora_p205.JPG
sterowanie_wentylatora_p205.JPG (43.76 KiB) Przejrzano 3986 razy
AUTOSAN
Nowy użytkownik
Posty: 2
Rejestracja: 24 sie wt, 2021 11:19 pm
Posiadany PUG: Collection
Numer Gadu-gadu: 0

Re:

Post autor: AUTOSAN »

domel pisze:
07 lip pt, 2006 10:14 am
[...] Z jakiegoś powodu w tej puszcze przekaźników (wtyczka czerwona, kabel czerwony ) nie pojawia mi sie +12V tylko -12V (masa). Może ktoś wie gdzie dalej prowadzi wiązka ?? [...]
Wiązka prowadzi do kostki 706E (wtyk 1) głównego zespołu przekaźników w kabinie. Napięcie +12V pojawia się po zapłonie ACC, bez zapłonu jest masa.

Schemat wiązki wentylatorów silnika - Peugeot 205 II - 2 wentylatory 2 prędkości

Obrazek
Obrazek

XU9DJZ XUD9JA XUD9JAZ oznaczenie wiązki: 08.10.11 65C01K 6543QK 6543QJ 9616936280 9614539080 elementy: M733B M733A M733 706E M850 MC4 MC45

Termowłączniki Peugeot 205
Obrazek
ODPOWIEDZ